closure-compiler on OSX

Google 的Closure Cmpiler要 Java 1.6 ,蘋果雖然有提供 1.6 的更新,不過在終端機下直接打 java 還是 1.5 版,至於 1.6 版則是放在

/System/Library/Frameworks/JavaVM.framework/Versions/1.6.0/Commands/java

如果要跑 closure-compiler 建立shell script 時 java 執行檔要改用這個。

comments powered by Disqus